<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head profile="http://gmpg.org/xfn/11"><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Tinos:400,700%7CMerriweather:400,700"/><meta http-equiv="content-type" content="text/html; charset=UTF-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta http-equiv="last-modified" content="YYYY-MM-DD@hh:mm:ss TMZ"/><meta name="google-site-verification" content="jVoeEwkTNH-nlRuMnNJ8bZ2zUtHf0dCo_GKDu1InEl4"/><title>Watch Arnold Schwarzenegger Take On Nazis And White Supremacists In Scathing New Video | Addicting Info | The Knowledge You Crave</title><link rel="stylesheet" type="text/css" href="http://addictinginfo.addictinginfoent.netdna-cdn.com/wp-content/themes/tribuneTwo/style.css" media="screen"/><link rel="stylesheet" type="text/css" href="http://addictinginfo.addictinginfoent.netdna-cdn.com/wp-content/themes/tribuneTwo/custom.css" media="screen"/><link href="http://maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet" type="text/css"> <script type="text/javascript" src="http://code.jquery.com/jquery-latest.min.js"></script> <script type="text/javascript" src="//connect.facebook.net/en_US/all.js"></script> <script type="text/javascript" src="http://addictinginfo.addictinginfoent.netdna-cdn.com/wp-content/themes/tribuneTwo/js/fbscripts.js"></script> <meta property="fb:app_id" content="529217710562597"/><meta property="fb:pages" content="146422995398181"/><meta property="og:type" content="article"/><meta property="og:title" content="Watch Arnold Schwarzenegger Take On Nazis And White Supremacists In Scathing New Video"/><meta property="og:url" content="http://addictinginfo.com/2017/08/18/watch-arnold-schwarzenegger-take-on-nazis-and-white-supremacists-in-scathing-new-video/"/><meta property="og:description" content="'There are not two sides to bigotry.'"/><meta property="og:site_name" content="AddictingInfo"/><meta property="og:image" content="http://addictinginfo.addictinginfoent.netdna-cdn.com/wp-content/uploads/2017/08/Capture-1.jpg"/><meta property="og:locale" content="en_US"/><title>Watch Arnold Schwarzenegger Take On Nazis And White Supremacists In Scathing New Video</title><link rel="dns-prefetch" href="//addictinginfo.addictinginfoent.netdna-cdn.com"/><link rel="dns-prefetch" href="//s.w.org"/><link rel="alternate" type="application/rss+xml" title="Addicting Info | The Knowledge You Crave &raquo; Feed" href="http://addictinginfo.com/feed/"/><meta name="description" content="'There are not two sides to bigotry.'"/><meta name="keywords" content="Arnold Schwarzenegger, Donald Trump, Nazis, white supremacists"/><link rel="canonical" href="http://addictinginfo.com/2017/08/18/watch-arnold-schwarzenegger-take-on-nazis-and-white-supremacists-in-scathing-new-video/"/><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel="stylesheet" id="wpt-twitter-feed-css" href="http://addictinginfo.addictinginfoent.netdna-cdn.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css" type="text/css" media="all"/><link rel="stylesheet" id="wpz-shortcodes-css" href="http://addictinginfo.addictinginfoent.netdna-cdn.com/wp-content/themes/tribuneTwo/functions/wpzoom/assets/css/shortcodes.css" type="text/css" media="all"/><link rel="stylesheet" id="zoom-font-awesome-css" href="http://addictinginfo.addictinginfoent.netdna-cdn.com/wp-content/themes/tribuneTwo/functions/wpzoom/assets/css/font-awesome.min.css" type="text/css" media="all"/><link rel="stylesheet" id="media-queries-css" href="http://addictinginfo.addictinginfoent.netdna-cdn.com/wp-content/themes/tribuneTwo/media-queries.css" type="text/css" media="all"/><link rel="stylesheet" id="wzslider-css" href="http://addictinginfo.addictinginfoent.netdna-cdn.com/wp-content/themes/tribuneTwo/functions/wpzoom/assets/css/wzslider.css" type="text/css" media="all"/><link rel="stylesheet" id="wpzoom-custom-css" href="http://addictinginfo.addictinginfoent.netdna-cdn.com/wp-content/themes/tribuneTwo/custom.css" type="text/css" media="all"/> <script type="text/javascript" src="http://addictinginfo.addictinginfoent.netdna-cdn.com/wp-content/cache/busting/1/wp-includes-js-jquery-jquery-1.12.4.js"></script> <script type="text/javascript" src="http://addictinginfo.addictinginfoent.netdna-cdn.com/wp-content/cache/busting/1/wp-includes-js-jquery-jquery-migrate.min-1.4.1.js"></script> <script type="text/javascript" src="http://addictinginfo.addictinginfoent.netdna-cdn.com/wp-content/themes/tribuneTwo/js/init.js"></script> <link rel="https://api.w.org/" href="http://addictinginfo.com/wp-json/"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://addictinginfo.com/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://addictinginfo.com/wp-includes/wlwmanifest.xml"/><link rel="prev" title="Even Robert E. Lee Didn&#8217;t Want Confederate Monuments To &#8216;Keep Open The Sores Of War&#8217;" href="http://addictinginfo.com/2017/08/18/even-robert-e-lee-didnt-want-confederate-monuments-to-keep-open-the-sores-of-war/"/><link rel="next" title="Bannon Allies: Breitbart Return Imminent, Gear Up For War On Trump&#8217;s &#8216;Democrat White House&#8217;" href="http://addictinginfo.com/2017/08/18/bannon-allies-breitbart-return-imminent-gear-up-for-war-on-trumps-democrat-white-house/"/><meta name="generator" content="WordPress 4.8.1"/><link rel="shortlink" href="http://addictinginfo.com/?p=333232"/><link rel="alternate" type="application/json+oembed" href="http://addictinginfo.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Faddictinginfo.com%2F2017%2F08%2F18%2Fwatch-arnold-schwarzenegger-take-on-nazis-and-white-supremacists-in-scathing-new-video%2F"/><link rel="alternate" type="text/xml+oembed" href="http://addictinginfo.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Faddictinginfo.com%2F2017%2F08%2F18%2Fwatch-arnold-schwarzenegger-take-on-nazis-and-white-supremacists-in-scathing-new-video%2F&#038;format=xml"/><style type="text/css">.ai-viewport-3{display:none !important}.ai-viewport-2{display:none !important}.ai-viewport-1{display:inherit !important}.ai-viewport-0{display:none !important}@media (min-width: 768px) and (max-width: 979px){.ai-viewport-1{display:none !important}.ai-viewport-2{display:inherit !important}}@media (max-width: 767px){.ai-viewport-1{display:none !important}.ai-viewport-3{display:inherit !important}}</style> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9292789304436098",
    enable_page_level_ads: true
  });</script> <script async src="//author.addictinginfo.org/wp-content/themes/tribuneTwo/js/tynt-interstitial-overlay.js"></script> <link rel="shortcut icon" type="image/x-icon" href="http://addictinginfo.com/wp-content/uploads/2017/08/favicon.png"/><style type="text/css">.socialfooterwrap{bottom:4px !important}#onesignal-bell-container{z-index:9999999999 !important;bottom:35px !important}</style><meta property="fb:pages" content="146422995398181"/><meta name="generator" content="Tribune Theme 3.0.3"/><meta name="generator" content="WPZOOM Framework 1.5.0"/><style type="text/css">#sidebar{background-color:#dbd7db}a{color:#c00}a:hover{color:#000}</style> <script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://addictinginfo.addictinginfoent.netdna-cdn.com/");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '4c52517d-ff56-4f79-984f-5a9108f01d8d';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['subdomainName'] = "https://addictinginfo.onesignal.com";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.66c7fbb6-f0f6-47ab-9f8e-1bd725d1f3d2";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <meta property="article:author" content="https://www.facebook.com/AprilHamlinWriter/"/><meta property="article:publisher" content="https://www.facebook.com/politicsbyjustin/"/><meta itemprop="name" content="Watch Arnold Schwarzenegger Take On Nazis And White Supremacists In Scathing New Video"/><meta itemprop="description" content="&#039;There are not two sides to bigotry.&#039;"/><meta itemprop="image" content="http://addictinginfo.addictinginfoent.netdna-cdn.com/wp-content/uploads/2017/08/Capture-1.jpg"/><meta name="twitter:title" content="Watch Arnold Schwarzenegger Take On Nazis And White Supremacists In Scathing New Video"/><meta name="twitter:url" content="http://addictinginfo.com/2017/08/18/watch-arnold-schwarzenegger-take-on-nazis-and-white-supremacists-in-scathing-new-video/"/><meta name="twitter:description" content="&#039;There are not two sides to bigotry.&#039;"/><meta name="twitter:image" content="http://addictinginfo.addictinginfoent.netdna-cdn.com/wp-content/uploads/2017/08/Capture-1.jpg"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@AddInfoOrg"/><meta name="description" content="&#039;There are not two sides to bigotry.&#039;"/><meta name="author" content="April Hamlin"/><meta name="publisher" content="Addicting Info | The Knowledge You Crave"/></head><body class="post-template-default single single-post postid-333232 single-format-standard"> <script async src="http://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <div class="inner-wrapper"><div id="header"><div id="menutop"><div id="social"><div id="text-36" class="widget widget_text"><div class="textwidget"><div id="right"> <a href="https://www.facebook.com/AddictingInfoOrg" alt target="_blank"><img src="http://i.imgur.com/rUJFIsF.png" border="0"/></a> <a href="https://plus.google.com/108972137439151426476/about" alt target="_blank"><img src="http://i.imgur.com/50AezNi.png" border="0"/></a> <a href="https://twitter.com/AddInfoOrg" alt target="_blank"><img src="http://i.imgur.com/JeqZLhj.png" border="0"/></a></div></div><div class="clear"></div></div></div> <a class="btn_menu" id="toggle-top" href="#"></a><div id="topmenu-wrap"><ul id="topmenu" class="dropdown"><li id="menu-item-5835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5835"><a href="http://addictinginfo.com/addicting-info-about-us/">About Us</a></li><li id="menu-item-5836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5836"><a href="http://addictinginfo.com/contact-us/">Contact Us</a></li><li id="menu-item-7590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7590"><a href="http://addictinginfo.com/creative-commons-license/">Creative Commons License</a></li><li id="menu-item-149826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149826"><a href="http://addictinginfo.com/privacy-policy/">Privacy Policy</a></li></ul></div><div class="clear"></div></div><div id="header-inner"><div id="head_banner"></div><div id="logo"> <a href="http://addictinginfo.com" title> <img src="http://addictinginfo.addictinginfoent.netdna-cdn.com/wp-content/uploads/2013/05/masthead.jpg" alt="Addicting Info | The Knowledge You Crave"/> </a><div class="clear"></div></div><div id="header-right"></div><div class="clear"></div></div><div id="menu"><a class="btn_menu" id="toggle-main" href="#"></a><div id="menu-wrap"><ul id="mainmenu" class="dropdown"><li id="menu-item-126746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-126746"><a href="http://addictinginfo.com/">Home</a></li><li id="menu-item-5799" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5799"><a href="http://addictinginfo.com/category/news/">News</a></li><li id="menu-item-5801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5801"><a href="http://addictinginfo.com/category/info/current-issues/">Important Information</a></li><li id="menu-item-5803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5803"><a href="http://addictinginfo.com/category/info/discredited-right-wing-myths/">Discredited Myths</a></li><li id="menu-item-5802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5802"><a href="http://addictinginfo.com/category/info/historical-information/">Historical Information</a></li><li id="menu-item-5806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5806"><a href="http://addictinginfo.com/category/humor/">Political Humor</a></li></ul></div><div class="clear"></div></div> <script async type="text/javascript">var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "17503306" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();</script> <noscript> <img src="http://b.scorecardresearch.com/p?c1=2&c2=17503306&cv=2.0&cj=1" /> </noscript><div class="clear"></div></div><div id="content"> <script type="text/javascript">jQuery(document).ready(function($){
		$.post(
		    'https://graph.facebook.com',
		    {
		        id: 'http://addictinginfo.com/2017/08/18/watch-arnold-schwarzenegger-take-on-nazis-and-white-supremacists-in-scathing-new-video/',
		        scrape: true
		    },
		    function(response){
		        console.log(response);
		    }
		);
	});</script> <div id="main"><div class="ad-inserter ad-inserter-5" style="margin: 8px auto; text-align: center;"> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','http://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-28821011-5', 'auto');
  ga('send', 'pageview');</script></div><div class="ad-inserter ad-inserter-11" style="margin: 8px auto; text-align: center;"><div style="margin-top:20px"></div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9292789304436098" data-ad-slot="8801899246" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div> <script data-cfasync="false" type="text/javascript">jQuery(document).ready(function($){
				var windowsize = $(window).width();
				if (windowsize > 600) {
				    $('.header-publir').html('');
				} else {
					$('.header-publir').html('<ins class="adbladeads" data-cid="30886-1634164974" data-host="web.adblade.com" data-tag-type="4" style="display:none"><\/ins><script async src="http://web.adblade.com/js/ads/async/show.js" type="text/javascript"><\/script>');
				}
			});</script> <div class="header-publir" style="width:100%;float:left;"></div><div id="post-333232" class="clearfix post-333232 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-arnold-schwarzenegger tag-donald-trump tag-nazis tag-white-supremacists"><div class="breadcrumbs"><a href="http://addictinginfo.com/category/news/" rel="category tag">News</a></div><h1 class="entry-title"> <a href="http://addictinginfo.com/2017/08/18/watch-arnold-schwarzenegger-take-on-nazis-and-white-supremacists-in-scathing-new-video/" title="Permalink to Watch Arnold Schwarzenegger Take On Nazis And White Supremacists In Scathing New Video" rel="bookmark">Watch Arnold Schwarzenegger Take On Nazis And White Supremacists In Scathing New Video</a></h1><div class="post-meta"><span>By <a class="url fn n" href="http://addictinginfo.com/author/april_louise_childersyahoo-com/">April Hamlin</a></span><time class="entry-date published updated" datetime="2017-08-18T13:40:49+00:00"> on August 18, 2017 1:40 pm </time> <span class="separator">&middot;</span></div><div class="entry entry-content"><p>Arnold Schwarzenegger has a message for both Donald Trump and the racists he can&#8217;t bring himself to convincingly denounce. In a new video, Schwarzenegger makes it clear that &#8220;there are not two sides to bigotry&#8221; and &#8220;there are not two sides to hate.&#8221; In no uncertain terms, the actor and former Governor of California said that there is no place in America for these hate groups or the Nazi flag.</p><div class="ad-inserter ad-inserter-1" style="margin: 8px auto; text-align: center;"><div class="topgooglenews"></div></div><p>In no uncertain terms, the actor and former Governor of California said that there is no place in America for these hate groups or the Nazi flag. Speaking to the members of these white supremacist groups, Schwarzenegger said, &#8220;your heroes are losers.&#8221;</p><div class="ad-inserter ad-inserter-13" style="margin: 8px 0;"> <script>function parseRSS(t,n){$.ajax({url:"https://api.rss2json.com/v1/api.json?rss_url="+encodeURIComponent(t),dataType:"json",success:function(t){n(t)}})}var rssUrl="http://addictinginfo.com/feed/";html="",parseRSS(rssUrl,function(t){var rand=Math.floor(Math.random() * 10 + 1);var n=t.items;for(i=0;i<1;i++)html="<span style='color:red;font-weight:bold;'>Related: </span> <a href='"+n[rand].link+"' target=_blank>"+n[rand].title+"</a>";$("#related-story").html(html)});</script><div id="related-story" style="float:left;width:100%;margin:10px 0;font-size:15px;font-family: sans-serif;font-weight:500;"></div></div><blockquote><div class="ad-inserter ad-inserter-2" style="margin: 8px auto; text-align: center;"> <script async src="http://cdn.a3m.io/i1.js" styling="bottom: 20,right: 20, width: 320"></script></div><p>&#8220;I knew the original Nazis, because you see, I was born in Austria in 1947, shortly after the second world war,&#8221; Schwarzenegger says.</p><p>&#8220;I can tell you that these ghosts [hate groups] idolize spent the rest of their lives living in shame and right now, they&#8217;re resting in hell,&#8221; he continues.</p></blockquote><p>Schwarzenegger then addressed Trump directly, telling him he has a &#8220;moral responsibility&#8221; to condemn these racist hate groups. He even offered to help Trump figure out just exactly what it is that he <em>should</em> say at a time like this.</p><p>&#8220;The world is watching. Now, let me help you write your speech a little bit,&#8221; Schwarzenegger says. &#8220;&#8216;As President of the United States and as a Republican, I reject the support of white supremacists. The country that defeated Hitler&#8217;s armies is no place for Nazi flags. The party of Lincoln won&#8217;t stand with those who carry the battle flag of the failed Confederacy.'&#8221;</p><p>This isn&#8217;t the first time Schwarzenegger has gone after Trump. In January, he <a href="http://addictinginfo.com/2017/01/30/arnold-schwarzenegger-destroys-trump-for-muslim-ban-making-america-look-stupid-video/" target="_blank" rel="noopener">slammed Trump over his Muslim ban</a> during an interview with Mario Lopez and has spoken out against the Republicans&#8217; denial of climate change. He has never supported Trump and said that voting against Trump in the election was the <a href="http://addictinginfo.com/2016/10/09/lifelong-republican-arnold-schwarzenegger-terminates-the-gop-over-trump/" target="_blank" rel="noopener">first time he had voted against a Republican</a> since moving to the United States.</p><div class="ad-inserter ad-inserter-8" style="margin: 8px 0;"> <script>function parseRSS(t,n){$.ajax({url:"https://api.rss2json.com/v1/api.json?rss_url="+encodeURIComponent(t),dataType:"json",success:function(t){n(t)}})}var rssUrl="http://content.news/feed/";html="",parseRSS(rssUrl,function(t){var m=t.items;for(j=0;j<1;j++)html="<span style='color:red;font-weight:bold;'>Just In: </span> <a href='"+m[j].link+"' target=_blank>"+m[j].title+"</a>";$("#contentnewsdirect").html(html)});</script><div id="contentnewsdirect" style="float:left;width:100%;margin:10px 0;font-size:15px;font-family: sans-serif;font-weight:500;"></div><a href="https://www.youtube.com/channel/UCewIHE_qTt39EcXLrSk6nwg?sub_confirmation=1" target="_blank" class="ytsub-wrapper"><div class="ytsub-margin"><div class="ytsub-text">Subscribe to our Youtube Channel</div><div class="ytsub-button"></div></div></a><style>.ytsub-wrapper{width:100%;float:left;margin:24px
0;background:#D12827;height:46px;text-decoration:none}.ytsub-margin{width:440px;margin:0
auto}.ytsub-text{float:left;font-size:18px;font-family:helvetica,arial,sans-serif;color:#fff;margin-top:12px}.ytsub-button{background:url(https://s29.postimg.org/rogixn1br/ytsub_button.jpg);width:120px;height:28px;float:right;margin-top:9px;position:relative;z-index:9999}@media screen and (max-width:469px){.ytsub-wrapper{height:88px}.ytsub-margin{width:340px;display:inline}.ytsub-text{font-size:17px;text-align:center;width:100%;margin-top:12px;display:inline}.ytsub-button{top:43px;float:none;margin:0
auto;background-repeat:no-repeat}}</style></div><p>Watch Schwarzenegger take on Nazis, white supremacists, and Trump, here:<br/> <iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Fattn%2Fvideos%2F1475398805828907%2F&amp;show_text=0&amp;width=476" width="476" height="476" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></p><hr/><p><em>Featured image via video screen capture</em></p><div class="ad-inserter ad-inserter-3" style="margin: 8px auto; text-align: center;"><center><div class="teadbelowcontentad"></div></center><div class="switchlockerdome"></div><div class="bottom-socialwrap"><div class="socialwrap-title">Share this Article!</div> <a href target="_blank" class="socicon-facebook fburl"><div class="facebooklike-left"><i class="icon-facebook"></i> Share on Facebook</div> </a> <a href="https://twitter.com/intent/tweet?text=<?php the_title();?>&url=<?php the_permalink();?>&image=<?php echo wp_get_attachment_url(get_post_thumbnail_id(get_the_id() ) );?>?w=640" target="_blank" class="socicon-twitter twurl"><div class="twitterlike-right"><i class="icon-twitter"></i> Share on Twitter</div> </a></div><style>.bottom-socialwrap{float:left;width:calc(100% - 40px);padding:30px
20px;margin:30px
0;background-color:#fff;border-top:7px solid #eee;border-bottom:7px solid #eee}.socialwrap-title{float:left;width:100%;text-align:center;font-size:21px;color:#CA0002;font-family:verdana;letter-spacing:0.6px;margin-top:-13px;margin-bottom:16px}.facebooklike-left{float:left;width:47%;height:46px;background:#3960BA;text-align:center;color:#FFF;font-size:14px;line-height:46px;font-family:'Open Sans',sans-serif}.icon-facebook:before{content:"\f09a";font-family:FontAwesome;font-style:normal;padding-right:6px;display:inline-block}.twitterlike-right{float:right;width:47%;height:46px;background:#52A6F7;text-align:center;color:#FFF;font-size:14px;line-height:46px;font-family:'Open Sans',sans-serif}.icon-twitter:before{content:"\f099";font-family:FontAwesome;font-style:normal;padding-right:6px;display:inline-block}@media screen and (max-width:500px){.bottom-socialwrap{width:100% !important;padding:30px
0 !important}.icon-facebook,.icon-twitter{display:none}}</style> <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.9.0/jquery.min.js"></script> <script>jQuery(document).ready(function($){
	    var currentPageTitle = $('.post h1 a').text();
		var currentPage = window.location.href;
		$('.fburl').attr('href', 'https://www.facebook.com/sharer/sharer.php?u='+currentPage);
		$('.twurl').attr('href', 'https://twitter.com/intent/tweet?text='+currentPageTitle+'&url='+currentPage);
		$('.socicon-facebook').click( function() {
	        winWidth = 520;
	        winHeight = 350;
	        var winTop = (screen.height / 2) - (winHeight / 2);
			var winLeft = (screen.width / 2) - (winWidth / 2);
			var currentPageTitle = $('.post h1 a').text();
			var currentPage = window.location.href;
		window.open('https://www.facebook.com/sharer/sharer.php?u=' + currentPage, 'sharer', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
	    });
	});</script></div><div class="ad-inserter ad-inserter-4 ai-viewport-1" style="margin: 8px auto; text-align: center;"><ins class="adbladeads" data-cid="30884-1603787504" data-host="web.adblade.com" data-tag-type="4" style="display:none"></ins> <script async src="http://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script> </div><div class="ad-inserter ad-inserter-7" style="margin: 8px 0;"> <script type="text/javascript">_atrk_opts = { atrk_acct:"Ckvzg1awO700y8", domain:"addictinginfo.org",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script> <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=Ckvzg1awO700y8" style="display:none" height="1" width="1" alt="" /></noscript></div><div class="ad-inserter ad-inserter-10 ai-viewport-2 ai-viewport-3" style="margin: 8px 0;"> <ins class="adbladeads" data-cid="30888-2250940359" data-host="web.adblade.com" data-tag-type="4" style="display:none"></ins> <script async src="http://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script></div><div class="clear"></div><div class="clear"></div></div><div class="clear"></div><div class="post_author vcard"><img alt src="http://0.gravatar.com/avatar/6289af98567a9b931a5592909a6079fb?s=70&#038;d=identicon&#038;r=g" srcset="http://0.gravatar.com/avatar/6289af98567a9b931a5592909a6079fb?s=140&amp;d=identicon&amp;r=g 2x" class="avatar avatar-70 photo" height="70" width="70"/><span>Author: <a class="url fn n" href="http://addictinginfo.com/author/april_louise_childersyahoo-com/">April Hamlin</a></span>April has studied political science, psychology, and philosophy. Back in the good old days she was a reporter for “old fashioned” print newspapers. In addition to news and politics, she also blogs about service dogs and disability advocacy. As a black woman with a disability, she is fed up with the right-wingers who would prefer that she and others like her didn’t exist.<div class="clear"></div></div></div><div class="clear"></div><a name="commentssection"></a><center><div class="undercommentad" style="width:100%;float:left;"></div> <script async type="text/javascript">jQuery(document).ready(function(){
						var windowsize = $(window).width();
						if (windowsize > 500) {
						    $('.undercommentad').html('<iframe src="http://a.intgr.net/tags/93_6.html" border="0" frameborder="0" scrolling="no" width="300" height="250"></iframe>');
						} else {
							$('.undercommentad').html('<iframe src="http://a.intgr.net/tags/93_16.html" border="0" frameborder="0" scrolling="no" width="300" height="250"></iframe>');
						}
						if (windowsize < 550) {
						    $('#sidebar').remove();
						}
					});</script> </center><div class="ad-inserter ad-inserter-12" style="margin: 8px 0;"><div class="fb-comments" data-numposts="10" data-width="100%"></div></div></div><div id="sidebar"><div id="search-2" class="widget widget_search"><h3 class="title">Search</h3><div id="search"><form method="get" id="searchform" action="http://addictinginfo.com/"><fieldset> <input type="text" name="s" id="s" placeholder="Search"/><input type="submit" id="searchsubmit" value="Search"/></fieldset></form><div class="clear"></div></div></div><div id="text-37" class="widget widget_text"><div class="textwidget"> <ins class="adbladeads" data-cid="30885-3064843475" data-host="web.adblade.com" data-tag-type="4" style="display:none"></ins> <script async src="http://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script> </div></div><div id="text-31" class="widget widget_text"><div class="textwidget"><center> <script data-cfasync="false" type="text/javascript" src="http://a.intgr.net/tags/93_2.js">< \/script></script></center></div></div><div id="archives-5" class="widget widget_archive"><h3 class="title">Archives</h3> <label class="screen-reader-text" for="archives-dropdown-5">Archives</label> <select id="archives-dropdown-5" name="archive-dropdown" onchange="document.location.href=this.options[this.selectedIndex].value;"><option value>Select Month</option><option value="http://addictinginfo.com/2017/08/"> August 2017</option><option value="http://addictinginfo.com/2017/07/"> July 2017</option><option value="http://addictinginfo.com/2017/06/"> June 2017</option><option value="http://addictinginfo.com/2017/05/"> May 2017</option><option value="http://addictinginfo.com/2017/04/"> April 2017</option><option value="http://addictinginfo.com/2017/03/"> March 2017</option><option value="http://addictinginfo.com/2017/02/"> February 2017</option><option value="http://addictinginfo.com/2017/01/"> January 2017</option><option value="http://addictinginfo.com/2016/12/"> December 2016</option><option value="http://addictinginfo.com/2016/11/"> November 2016</option><option value="http://addictinginfo.com/2016/10/"> October 2016</option><option value="http://addictinginfo.com/2016/09/"> September 2016</option><option value="http://addictinginfo.com/2016/08/"> August 2016</option><option value="http://addictinginfo.com/2016/07/"> July 2016</option><option value="http://addictinginfo.com/2016/06/"> June 2016</option><option value="http://addictinginfo.com/2016/05/"> May 2016</option><option value="http://addictinginfo.com/2016/04/"> April 2016</option><option value="http://addictinginfo.com/2016/03/"> March 2016</option><option value="http://addictinginfo.com/2016/02/"> February 2016</option><option value="http://addictinginfo.com/2016/01/"> January 2016</option><option value="http://addictinginfo.com/2015/12/"> December 2015</option><option value="http://addictinginfo.com/2015/11/"> November 2015</option><option value="http://addictinginfo.com/2015/10/"> October 2015</option><option value="http://addictinginfo.com/2015/09/"> September 2015</option><option value="http://addictinginfo.com/2015/08/"> August 2015</option><option value="http://addictinginfo.com/2015/07/"> July 2015</option><option value="http://addictinginfo.com/2015/06/"> June 2015</option><option value="http://addictinginfo.com/2015/05/"> May 2015</option><option value="http://addictinginfo.com/2015/04/"> April 2015</option><option value="http://addictinginfo.com/2015/03/"> March 2015</option><option value="http://addictinginfo.com/2015/02/"> February 2015</option><option value="http://addictinginfo.com/2015/01/"> January 2015</option><option value="http://addictinginfo.com/2014/12/"> December 2014</option><option value="http://addictinginfo.com/2014/11/"> November 2014</option><option value="http://addictinginfo.com/2014/10/"> October 2014</option><option value="http://addictinginfo.com/2014/09/"> September 2014</option><option value="http://addictinginfo.com/2014/08/"> August 2014</option><option value="http://addictinginfo.com/2014/07/"> July 2014</option><option value="http://addictinginfo.com/2014/06/"> June 2014</option><option value="http://addictinginfo.com/2014/05/"> May 2014</option><option value="http://addictinginfo.com/2014/04/"> April 2014</option><option value="http://addictinginfo.com/2014/03/"> March 2014</option><option value="http://addictinginfo.com/2014/02/"> February 2014</option><option value="http://addictinginfo.com/2014/01/"> January 2014</option><option value="http://addictinginfo.com/2013/12/"> December 2013</option><option value="http://addictinginfo.com/2013/11/"> November 2013</option><option value="http://addictinginfo.com/2013/10/"> October 2013</option><option value="http://addictinginfo.com/2013/09/"> September 2013</option><option value="http://addictinginfo.com/2013/08/"> August 2013</option><option value="http://addictinginfo.com/2013/07/"> July 2013</option><option value="http://addictinginfo.com/2013/06/"> June 2013</option><option value="http://addictinginfo.com/2013/05/"> May 2013</option><option value="http://addictinginfo.com/2013/04/"> April 2013</option><option value="http://addictinginfo.com/2013/03/"> March 2013</option><option value="http://addictinginfo.com/2013/02/"> February 2013</option><option value="http://addictinginfo.com/2013/01/"> January 2013</option><option value="http://addictinginfo.com/2012/12/"> December 2012</option><option value="http://addictinginfo.com/2012/11/"> November 2012</option><option value="http://addictinginfo.com/2012/10/"> October 2012</option><option value="http://addictinginfo.com/2012/09/"> September 2012</option><option value="http://addictinginfo.com/2012/08/"> August 2012</option><option value="http://addictinginfo.com/2012/07/"> July 2012</option><option value="http://addictinginfo.com/2012/06/"> June 2012</option><option value="http://addictinginfo.com/2012/05/"> May 2012</option><option value="http://addictinginfo.com/2012/04/"> April 2012</option><option value="http://addictinginfo.com/2012/03/"> March 2012</option><option value="http://addictinginfo.com/2012/02/"> February 2012</option><option value="http://addictinginfo.com/2012/01/"> January 2012</option><option value="http://addictinginfo.com/2011/12/"> December 2011</option><option value="http://addictinginfo.com/2011/11/"> November 2011</option><option value="http://addictinginfo.com/2011/10/"> October 2011</option><option value="http://addictinginfo.com/2011/09/"> September 2011</option><option value="http://addictinginfo.com/2011/08/"> August 2011</option><option value="http://addictinginfo.com/2011/07/"> July 2011</option><option value="http://addictinginfo.com/2011/06/"> June 2011</option><option value="http://addictinginfo.com/2011/05/"> May 2011</option><option value="http://addictinginfo.com/2011/04/"> April 2011</option><option value="http://addictinginfo.com/2011/03/"> March 2011</option><option value="http://addictinginfo.com/2011/02/"> February 2011</option><option value="http://addictinginfo.com/2011/01/"> January 2011</option><option value="http://addictinginfo.com/2010/12/"> December 2010</option><option value="http://addictinginfo.com/2010/11/"> November 2010</option><option value="http://addictinginfo.com/2010/08/"> August 2010</option></select></div></div> <script async type="text/javascript">jQuery(document).ready(function(){
		var windowsize = $(window).width();
		jQuery('.socialfooterwrap').css('width',windowsize);
	});</script> <div class="socialfooterwrap" style="display:none;"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://addictinginfo.com/2017/08/18/watch-arnold-schwarzenegger-take-on-nazis-and-white-supremacists-in-scathing-new-video/" target="_blank" class="socicon-facebook fburl socialfooter-facebook"><div class="socialfooter-facebooktext"> <span></span> Share on Facebook</div> </a> <a href="#commentssection" class="socialfooter-comments"><div class="socialfooter-commentstext"> <span></span> Comments</div> </a></div><div class="clear"></div></div></div><div class="clear"></div><div id="footer"><div class="footer-wrapper"><div class="footer-logo"><h2> <a href="http://addictinginfo.com" title> Addicting Info | The Knowledge You Crave </a><div class="clear"></div></h2></div><div class="clear"></div><div class="footer-info"><span class="copyright">Copyright &copy; 2017 <a href="http://addictinginfo.com/" class="on">AddictingInfo.org</a>. All Rights Reserved</span></div><div class="clear"></div></div></div> <script async type="text/javascript" src="https://apis.google.com/js/plusone.js"></script> <script>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</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-28821011-5', 'auto');
  ga('send', 'pageview');</script><script>(function($){$(document).ready(function(){});})(jQuery);</script><script type="text/javascript">/*  */ jQuery(document).ready( function() { jQuery.post( "http://addictinginfo.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "1ae931305d", post_id : 333232 } ); } ); /*  */</script> <script type="text/javascript" src="http://addictinginfo.addictinginfoent.netdna-cdn.com/wp-content/themes/tribuneTwo/js/fredsel.js"></script> <script type="text/javascript" src="http://addictinginfo.addictinginfoent.netdna-cdn.com/wp-content/themes/tribuneTwo/js/tabs.js"></script> <script type="text/javascript" src="http://addictinginfo.addictinginfoent.netdna-cdn.com/wp-content/themes/tribuneTwo/js/dropdown.js"></script> <script type="text/javascript" src="http://addictinginfo.addictinginfoent.netdna-cdn.com/wp-content/themes/tribuneTwo/functions/wpzoom/assets/js/galleria.js"></script> <script type="text/javascript" src="http://addictinginfo.addictinginfoent.netdna-cdn.com/wp-content/themes/tribuneTwo/functions/wpzoom/assets/js/wzslider.js"></script> <script type="text/javascript" src="http://addictinginfo.addictinginfoent.netdna-cdn.com/wp-includes/js/wp-embed.min.js"></script> <script async type="text/javascript">jQuery(document).ready(function(){
		$('meta[property=og\\:description]').each(function() {
		    $(this).attr('content', $(this).attr('content').replace('Share this information!Share on TumblrPocketPrint', ''));
		    console.log('og removed');
		});
	});
	var jpfbembed = {"appid":"529217710562597"};
	console.log('jpfbembed changed');</script> <script type="text/javascript" src="http://addictinginfo.addictinginfoent.netdna-cdn.com/wp-content/themes/tribuneTwo/js/ads.js"></script> <script data-cfasync="false" type="text/javascript">jQuery(document).ready(function($){
		var windowsize = $(window).width();
		if (windowsize < 550) {
		    $('#sidebar').remove();
		}
	});</script> <script async type="text/javascript">_atrk_opts = { atrk_acct:"Ckvzg1awO700y8", domain:"addictinginfo.org",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script> <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=Ckvzg1awO700y8" style="display:none" height="1" width="1" alt="" /></noscript> <script async type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','http://www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-28821011-5', 'auto'); ga('send', 'pageview');</script> <script type="text/javascript">var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({
qacct:"p-CR_FUckkEtQQm"
});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-CR_FUckkEtQQm.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript></body></html>
